[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] maint: typo fix



I noticed this typo while configuring on a freshly-installed machine.

* m4/virt-udev.m4: Correct pciaccess name.
---

Pushing under the trivial rule.

 m4/virt-udev.m4 |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/m4/virt-udev.m4 b/m4/virt-udev.m4
index bf4623d..55673bf 100644
--- a/m4/virt-udev.m4
+++ b/m4/virt-udev.m4
@@ -22,7 +22,7 @@ AC_DEFUN([LIBVIRT_CHECK_UDEV],[
   LIBVIRT_CHECK_PKG([UDEV], [libudev], [145])

   if test "$with_udev" = "yes" && test "$with_pciaccess" != "yes" ; then
-    AC_MSG_ERROR([You must install the pciaccesss module to build with udev])
+    AC_MSG_ERROR([You must install the pciaccess module to build with udev])
   fi
 ])

-- 
1.7.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]