[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] qemu: Forbid snapshot names starting with '.'



On 01/22/13 11:31, Martin Kletzander wrote:
On 01/21/2013 10:10 PM, Peter Krempa wrote:
Forbid the names to match the loading procedure of snapshots.
---
  src/qemu/qemu_driver.c | 24 +++++++++++++++++-------
  1 file changed, 17 insertions(+), 7 deletions(-)

I'd change the comment to something more readable, like "reject snapshot
names containing slashes or starting with dot as snapshot definitions
are saved in files containing the name" for example, but it's just a
comment, so ACK either way.

Thanks, I used your wording of the comment and pushed the patch.

Peter


Martin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]