[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] bridge driver: s/network_driver/virNetworkDriverState/



On 22.07.2013 13:08, Roman Bogorodskiy wrote:
> This is another cleanup before extracting platform-specific
> parts from bridge_driver.
> 
> Rename struct network_driver to _virNetworkDriverState and
> add appropriate typedefs: virNetworkDriverState and
> virNetworkDriverStatePtr.
> 
> This will help us to avoid potential problems when moving
> this struct to the .h file.
> ---
>  src/network/bridge_driver.c | 110 ++++++++++++++++++++++----------------------
>  1 file changed, 56 insertions(+), 54 deletions(-)

ACked and pushed.

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]