[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] spec: Explicitly require gcrypt-devel



On 06/03/13 15:06, Jiri Denemark wrote:
On Mon, Jun 03, 2013 at 14:59:10 +0200, Jiri Denemark wrote:
Our configure.ac says:

     Not all versions of gnutls include -lgcrypt, and so we add
     it explicitly for the calls to gcry_control/check_version

Thus we cannot rely on gnutls-devel to bring grcypt-devel as a
dependency.
---
  libvirt.spec.in | 1 +
  1 file changed, 1 insertion(+)

diff --git a/libvirt.spec.in b/libvirt.spec.in
index 37d656d..6aea8f4 100644
--- a/libvirt.spec.in
+++ b/libvirt.spec.in
@@ -418,6 +418,7 @@ BuildRequires: readline-devel
  BuildRequires: ncurses-devel
  BuildRequires: gettext
  BuildRequires: libtasn1-devel
+BuildRequires: gcrypt-devel

Hmm, this should have been libcrypt-devel

ACK to a version fixed this way.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]