[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-users] Not able to open Xen Connection using libvirt



On mer, 2013-06-19 at 21:33 +0530, varun bhatnagar wrote:

> No it was not booted with xen kernel. Actually I tried booting it with
> xen kernel but I am getting a message saying Error No 15 : File not
> found.
>
What is your bootloader and how is it configured?

> I tried editing the grub entry and noticed that there are 3 entries:
> 1) kernel /boot/xen.gz vga= mode-0x345
> 2) module /boot/vmlinuz-3.0.13-0.27-xen.......
> 3) module /boot/initrd-3.0.13-0.27-xen
> 
Ok, it's grub, but is it grub or grub2?

> And in /boot i listed down the files, only xen.gz is there. Rest of
> the 2 files are not there (pasted the screenshot below).
> 
Again, avoid screenshots. And again, since this still seems to be an
"installing Xen properly" issue, I think you should move the
conversation from this list to the xen-users one
(http://lists.xenproject.org/cgi-bin/mailman/listinfo/xen-users)

> Even at one site it was given to remove /boot from the path but that
> also din't work.
> How shall I solve this one?
> 
Not sure. It really depends on how you installed Xen and on who and how
tried to update your bootloader configuration.

Perhaps, have a look here?
http://wiki.xen.org/wiki/Xen_Beginners_Guide#Configure_GRUB_to_start_Xen

Or at the instructions on how to properly install and configure Xen for
your distro?

Regards,
Dario

-- 
<<This happens because I choose it to happen!>> (Raistlin Majere)
-----------------------------------------------------------------
Dario Faggioli, Ph.D, http://about.me/dario.faggioli
Senior Software Engineer, Citrix Systems R&D Ltd., Cambridge (UK)

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]