[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv2 02/12] pci: rename virPCIDeviceGetVFIOGroupDev to virPCIDeviceGetIOMMUGroupDev



On Mon, Jun 24, 2013 at 11:05:28PM -0400, Laine Stump wrote:
> I realized after the fact that it's probably better in the long run to
> give this function a name that matches the name of the link used in
> sysfs to hold the group (iommu_group).
> 
> I'm changing it now because I'm about to add several more functions
> that deal with iommu groups.
> ---
>  src/libvirt_private.syms         | 2 +-
>  src/qemu/qemu_cgroup.c           | 4 ++--
>  src/security/security_apparmor.c | 2 +-
>  src/security/security_dac.c      | 4 ++--
>  src/security/security_selinux.c  | 4 ++--
>  src/util/virpci.c                | 6 +++---
>  src/util/virpci.h                | 2 +-
>  7 files changed, 12 insertions(+), 12 deletions(-)

ACK


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]