[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Cannot download gnulib



Hi all,

When i wanna install libvirt, i happened to following errors.

$./autogen.sh
I am going to run ./configure with no arguments - if you wish
to pass any to it, please specify them on the ./autogen.sh command line.
running bootstrap...
./bootstrap: Bootstrapping from checked-out http://libvirt.org sources...
./bootstrap: consider installing git-merge-changelog from gnulib
./bootstrap: getting gnulib files...
Submodule 'gnulib' () registered for path '.gnulib'
fatal: Needed a single revision
Unable to find current revision in submodule path '.gnulib'
Failed to bootstrap, please investigate.


Could anyone give me some suggestions? Thanks in advance ;-)
-- 
Thanks
Harry Wei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]