[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v3 RESEND 3/4] NUMA: cleanup for numa related codes



On 03/19/2013 07:26 PM, Gao feng wrote:

> 
>> Also you've ignore my request to use virNumaTune as the
>> capatilization and VIR_NUMA_TUNE for enums
>>
> 
> Get it,if I use virNumatune as the capatilization,I need to
> change virnuma.[c|h] to virnumatune.[c|h]?

No.  We want 'virNuma' to be the set of functions related to numa
operations; among those operations are the set of functions related to
tuning numa setup, ergo virNumaTune.  A lot of our functions are named
in the same manner of prefixObjectVerb, such as virObjectDispose.  There
is no word 'numatune', and no need to rename virnuma.[ch] to a longer name.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]