[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 07/11] Fix naming of some node device APIs



On 05/02/2013 02:03 PM, Daniel P. Berrange wrote:
> From: "Daniel P. Berrange" <berrange redhat com>
> 
> In renaming driver API implementations to match the
> public API naming scheme, a few cases in the node
> device driver were missed.
> 
> Signed-off-by: Daniel P. Berrange <berrange redhat com>
> ---
>  src/node_device/node_device_driver.c |  6 +++---
>  src/node_device/node_device_driver.h |  6 +++---
>  src/node_device/node_device_hal.c    | 18 +++++++++---------
>  src/node_device/node_device_udev.c   | 20 ++++++++++----------
>  4 files changed, 25 insertions(+), 25 deletions(-)
> 

ACK, with the check-driverimpls.pl change from 5/11.

Jan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]