[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 15/25] utils: Rename scsi->path to scsi->sg_path



On 05/03/2013 02:07 PM, Osier Yang wrote:
> "sg_path" is more clear to indicate what it tries to store. And
> later patch will use "path" to store the path like "/dev/sda".
> 
> And also rename "virSCSIDeviceGetDevStr" to "virSCSIDeviceGetSgName",
> to reflect what the function does more clear.

Seems to me that this should be merged/squashed with 3/25 rather than a
separate patch since everything is just a rename.

John

> ---
>  src/libvirt_private.syms |  2 +-
>  src/qemu/qemu_command.c  |  2 +-
>  src/util/virscsi.c       | 16 ++++++++--------
>  src/util/virscsi.h       |  2 +-
>  4 files changed, 11 insertions(+), 11 deletions(-)
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]