[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 16/25] qemu: Rename qemu_driver->sharedDisks to qemu_driver->sharedDevices



On 05/03/2013 02:07 PM, Osier Yang wrote:
> "Shared disk" is not only the thing we should care about after "scsi
> hostdev" is introduced. A same scsi device can be used as "disk" for
> one domain, and as "scsi hostdev" for another domain at the same time.
> That's why this patch renames qemu_driver->sharedDisks. Related functions
> and structs are also renamed.
> ---
>  src/qemu/qemu_conf.c    | 76 ++++++++++++++++++++++++-------------------------
>  src/qemu/qemu_conf.h    | 16 +++++------
>  src/qemu/qemu_driver.c  |  4 +--
>  src/qemu/qemu_process.c |  2 +-
>  4 files changed, 49 insertions(+), 49 deletions(-)
> 

ACK as all rename

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]