[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 15/25] utils: Rename scsi->path to scsi->sg_path



On 07/05/13 21:50, John Ferlan wrote:
On 05/03/2013 02:07 PM, Osier Yang wrote:
"sg_path" is more clear to indicate what it tries to store. And
later patch will use "path" to store the path like "/dev/sda".

And also rename "virSCSIDeviceGetDevStr" to "virSCSIDeviceGetSgName",
to reflect what the function does more clear.
Seems to me that this should be merged/squashed with 3/25 rather than a
separate patch since everything is just a rename.

Will merge when pushing.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]