[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] build: update to latest gnulib, for syntax-check



This picks up a fix for a syntax-check weakness mentioned here:
https://www.redhat.com/archives/libvir-list/2013-May/msg00811.html

* .gnulib: Update to latest, for maint.mk improvement.

Signed-off-by: Eric Blake <eblake redhat com>
---

Pushing under the trivial rule.

* .gnulib 0f8ddbf...a363f4e (3):
  > maint.mk: catch more abuse of HAVE_DECL in syntax-check
  > deps: require Automake >= 1.9.6 in generated Makefile fragments
  > autoupdate

 .gnulib | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/.gnulib b/.gnulib
index 0f8ddbf..a363f4e 160000
--- a/.gnulib
+++ b/.gnulib
@@ -1 +1 @@
-Subproject commit 0f8ddbf1a13a93a4584afdd82f0f87e498a0db6f
+Subproject commit a363f4ed4a0e69187c97686ac44502c49c7f4b3d
-- 
1.8.1.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]