[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] link fow downloading libvirt-0.10.2-19.el6



On Wed, Sep 04, 2013 at 09:24:43 +0200, arun abhinay wrote:
> Hi,
> 
> In reference to comment28 in below link
> https://bugzilla.redhat.com/show_bug.cgi?id=911609#c28
> 
> The issue was fixed in  libvirt-0.10.2-19.el6 version. I am facing similar
> crash and want to check with libvirt-0.10.2-19.el6 version. But  i couldnt
> find this version from opensource.  We could only find below version of
> libvirt from http://libvirt.org/sources/
> 
>   *libvirt-0.10.2-1.fc17.src.rpm 24-Sep-2012 07:32  21M
>  libvirt-0.10.2-1.fc17.x86_64.rpm 24-Sep-2012 07:32  21K
>  libvirt-0.10.2.tar.gz 24-Sep-2012 07:53  21M**  *
> 
> *Can any one please provide me a link from where i can download
> libvirt-0.10.2-19.el6 version.*

The bug is filed against RHEL and thus the package that contains the fix
is also for RHEL. Since the bug is not in CLOSED ERRATA state, the
package has not been released yet and you can't download it anywhere.
However, in comment 18 you can see the patches come from
v1.0.4-57-g8ad126e, which means any libvirt version since 1.0.5 contains
the patches that fix this bug.

Jirka


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]