[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] rpmbuild libvirt 1.1.2 problem



On 09/11/2013 07:18 PM, Nehal J Wani wrote:
> On Wed, Sep 11, 2013 at 10:17 AM,  <jsjshaowentao 21cn com> wrote:
>> hi:
>>     i build rpm in centos 6.2,   libvirt version 1.1.2,i found an error
>> FAIL: virsh-uriprecedence
>>
>>     Details in the attachment,thanks !    Wait for a response
>>
> 
> Reproducible on Cent OS 6.4 x86_64
> See attached log for details.
> 

I've identified the problem; we aren't correctly reading file paths when
running as root.  Are you running make check under root?

Martin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]