[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH libvirt-java] Set source and target version to Java 1.6

At Tue, 17 Sep 2013 15:46:43 +0200,
Wido den Hollander wrote:
> > Considering this, I'm all for pulling the plug and go for 1.6 in
> > libvirt, too.
> >
> Cool. Let's keep it with 1.6 then.
> > So, ACK as is. I'll push your patch shortly (since I guess you don't
> > have commit access, do you?)...
> >
> I don't have commit access indeed, so if you could push it?

OK, took me a bit longer since I was busy with other stuff.

Also, looking at the build.properties, I realized the java.required
property needs to be adjusted as well when bumping the source and
target versions to 1.6.

So, I've just pushed your patch with this squashed in:

Subject: [libvirt-java] [PATCH] On RPM systems at least version 1.6.0 of a
 JVM or JDK is required by the spec file to
 install and build the library respectively.

Signed-off-by: Claudio Bley <cbley av-test de>
 build.properties |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/build.properties b/build.properties
index 7721f90..9601187 100644
--- a/build.properties
+++ b/build.properties
@@ -1,7 +1,7 @@
AV-Test GmbH, Henricistra├če 20, 04155 Leipzig, Germany
Phone: +49 341 265 310 19

Eingetragen am / Registered at: Amtsgericht Stendal (HRB 114076)
Geschaeftsfuehrer (CEO): Andreas Marx, Guido Habicht, Maik Morgenstern

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]