[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-glib] Use latest warnings.m4 from gnulib



On Thu, Sep 26, 2013 at 04:53:07PM +0100, Daniel P. Berrange wrote:
> On Thu, Sep 26, 2013 at 04:31:27PM +0200, Christophe Fergeau wrote:
> > The one we were using does not work properly with clang, causing
> > the build process to try to use -f/-W options that are not
> > supported by clang.
> > ---
> >  m4/warnings.m4 | 82 ++++++++++++++++++++++++++++++++++++++++++++--------------
> >  1 file changed, 62 insertions(+), 20 deletions(-)
> 
> ACK,
> 
> Also ack to same change in libosinfo which undoubtly needs the
> same update.

Yes, and libvirt-designer needs it as well, so I'll push this these 3
modules.

Christophe

Attachment: pgphDWBGzHlC2.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]