[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [libvirt-java] [PATCH 08/65] Depend on JNA versions 3.4.1 to 4.0.0



Specify a version range for the net.java.dev.jna / jna artifact
in order to accept any version we tested the libvirt Java bindings
against.

Signed-off-by: Claudio Bley <cbley av-test de>
---
As discussed previously[1], with a little delay, here's the patch.

[1]: http://www.redhat.com/archives/libvir-list/2013-September/msg00929.html

 pom.xml.in |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/pom.xml.in b/pom.xml.in
index 25b2ae7..4f49a3a 100644
--- a/pom.xml.in
+++ b/pom.xml.in
@@ -27,7 +27,7 @@
           <groupId>net.java.dev.jna</groupId>
           <artifactId>jna</artifactId>
           <scope>provided</scope>
-          <version>3.5.0</version>
+          <version>[3.4.1,4.0.0]</version>
         </dependency>
     </dependencies>
 
-- 
1.7.9.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]