[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] spec: Use correct versions of libgfapi in RHEL builds



On 02/26/14 13:15, Jiri Denemark wrote:
> On Wed, Feb 26, 2014 at 13:09:48 +0100, Peter Krempa wrote:
>> RHEL still uses the 3.4.0 package of libgfapi and the package is built
>> only for x86_64.
>> ---
>>  libvirt.spec.in | 14 +++++++++++++-
>>  1 file changed, 13 insertions(+), 1 deletion(-)
>>

>> +%else
>>  BuildRequires: glusterfs-api-devel >= 3.4.1
>>  BuildRequires: glusterfs-devel >= 3.4.1
>>  %endif
>> +%endif
> 
> The nested if/else/endif should be indented.
> 
>>  %if %{with_numactl}
>>  # For QEMU/LXC numa info
>>  BuildRequires: numactl-devel
> 
> ACK once fixed.

Fixed && pushed.

> 
> Jirka
> 

Peter


Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]