[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [php-libvirt] minimal libvirt requirement



Hi,

>From configure: LIBVIRT_REQUIRED=0.6.2

But build fails with < 0.9
Tested with 0.8.8 and 0.8.2 (RHEL-5)

libvirt-php.c:1080: error: 'VIR_NODE_CPU_STATS_ALL_CPUS' undeclared
(first use in this function)


Thanks

Remi.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]