[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [php-libvirt] minimal libvirt requirement



Le 06/01/2014 16:48, Michal Novotny a écrit :
> Hi Remi,
> thanks for catching it, feel free to write a patch for this (and also
> take ownership of of php-libvirt in Fedora if interested - this has been
> sent to your corporate e-mail: rcollet redhat com ).

I have already taken ownership of the Fedora package
(and update it to current version 0.4.8).

Remi.

> 
> Thanks,
> Michal
> 
> On 01/06/2014 03:58 PM, Remi Collet wrote:
>> Hi,
>>
>> >From configure: LIBVIRT_REQUIRED=0.6.2
>>
>> But build fails with < 0.9
>> Tested with 0.8.8 and 0.8.2 (RHEL-5)
>>
>> libvirt-php.c:1080: error: 'VIR_NODE_CPU_STATS_ALL_CPUS' undeclared
>> (first use in this function)
>>
>>
>> Thanks
>>
>> Remi.
>>
>> --
>> libvir-list mailing list
>> libvir-list redhat com
>> https://www.redhat.com/mailman/listinfo/libvir-list
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]