[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/8] rename virDomainBlkioDeviceWeightParseXML to virDomainBlkioDeviceParseXML



On 01/21/2014 12:50 AM, Eric Blake wrote:
> On 01/20/2014 09:44 AM, Eric Blake wrote:
>> On 12/11/2013 01:29 AM, Gao feng wrote:
>>> virDomainBlkioDeviceWeightParseXML will be used to parse
>>> the xml element read_bps, write_bps, read_iops, write_iops.
>>>
>>> Signed-off-by: Gao feng <gaofeng cn fujitsu com>
>>> ---
>>>  src/conf/domain_conf.c | 10 +++++-----
>>>  1 file changed, 5 insertions(+), 5 deletions(-)
>>
>> ACK.
> 
> Oh, I never saw this get reviewed, but I see it has already been in
> libvirt.git for more than a month.  Sorry for the noise.
> 

:) thanks for your ack

I just pushed this patchset.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]