[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [libvirt-java] [PATCH] Depend on JNA versions 3.3 to 4.0



Specify a version range for the net.java.dev.jna / jna artefact
in order to accept any version we tested the libvirt Java bindings
against.
---
It's been some time we discussed this[1], but here we go...

https://www.redhat.com/archives/libvir-list/2013-September/msg00929.html

 pom.xml.in | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/pom.xml.in b/pom.xml.in
index 25b2ae7..4e7a7c1 100644
--- a/pom.xml.in
+++ b/pom.xml.in
@@ -27,7 +27,7 @@
           <groupId>net.java.dev.jna</groupId>
           <artifactId>jna</artifactId>
           <scope>provided</scope>
-          <version>3.5.0</version>
+          <version>[3.3,4.0]</version>
         </dependency>
     </dependencies>
 
-- 
1.8.5.2.msysgit.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]