[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] libvirt 1.2.1 vs. Xen 4.1.4



Hi,

a user of Debian's libvirt backport to wheezy using Xen reported libvirt
1.2.1 failing for him like:

 info : libvirt version: 1.2.1
 error : virIdentityGetSystem:173 : Unable to lookup SELinux process context: Invalid argument
 error : xenHypervisorDoV2Sys:1011 : Unable to issue hypervisor ioctl 3166208: Permission denied
 error : xenHypervisorDoV2Sys:1011 : Unable to issue hypervisor ioctl 3166208: Permission denied
 error : xenHypervisorDoV2Sys:1011 : Unable to issue hypervisor ioctl 3166208: Permission denied
 error : xenHypervisorDoV2Sys:1011 : Unable to issue hypervisor ioctl 3166208: Permission denied
 error : xenHypervisorDoV2Sys:1011 : Unable to issue hypervisor ioctl 3166208: Permission denied
 error : xend_req:302 : internal error: failed to parse Xend response return code
 error : xend_req:302 : internal error: failed to parse Xend response return code
 error : virNetSocketReadWire:1454 : End of file while reading data: Input/output error

It seems there weren't any significant changes in this code area
recently so I wonder what might be triggering this? Since I currently
don't have a xen test setup it'd be happy about any pointer. We don't
have libxl enabled.

https://bugzilla.redhat.com/show_bug.cgi?id=1055165

has a similar error message.
Cheers,
 -- Guido


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]