[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v6] network: Add network bandwidth support to ethernet interfaces




On 11/19/14, 2:05 PM, "Vasiliy Tolstov" <v tolstov selfip ru> wrote:

>2014-11-19 20:54 GMT+03:00 Anirban Chakraborty <abchak juniper net>:
>> The patch didn¹t do anything to add/delete tap devices. Please see the
>> following links where similar issue has been discussed.
>>
>> 
>>http://wiki.libvirt.org/page/Guest_won%27t_start_-_warning:_could_not_ope
>>n_
>> /dev/net/tun_%28%27generic_ethernet%27_interface%29
>>
>> https://answers.launchpad.net/neutron/+question/179967
>
>
>Please re-read me. I'm already have working setup with automatic
>created tap devices (i'm use docs from this links and i have qemu runs
>with root privileges and have all needed config options).
>But after this patch i have error like i send.
>Also i have one tc entry added before error:
>qdisc pfifo_fast 0: dev tap10339 root refcnt 2 bands 3 priomap  1 2 2
>2 1 2 0 0 1 1 1 1 1 1 1 1
>
>I think that this tc entry (that i mentioned i early email) added
>before tap device created via qemu. May be need to fix ordering....
>What do you think?
>
>Thanks for help!

Your original error message was that qemu couldn¹t find a tap device. So,
I am not sure how the above error relates to your original error.
Can you write your detail configuration setup and the steps you have taken
to get at this error?

Anirban



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]