[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH v2 1/9] Rename qemuCheckIothreads to qemuCheckIOThreads



Signed-off-by: John Ferlan <jferlan redhat com>
---
 src/qemu/qemu_command.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/qemu/qemu_command.c b/src/qemu/qemu_command.c
index 5103599..e7e0937 100644
--- a/src/qemu/qemu_command.c
+++ b/src/qemu/qemu_command.c
@@ -3964,7 +3964,7 @@ qemuBuildDriveStr(virConnectPtr conn,
 
 
 static bool
-qemuCheckIothreads(virDomainDefPtr def,
+qemuCheckIOThreads(virDomainDefPtr def,
                    virQEMUCapsPtr qemuCaps,
                    virDomainDiskDefPtr disk)
 {
@@ -4024,7 +4024,7 @@ qemuBuildDriveDevStr(virDomainDefPtr def,
         }
     }
 
-    if (disk->iothread && !qemuCheckIothreads(def, qemuCaps, disk))
+    if (disk->iothread && !qemuCheckIOThreads(def, qemuCaps, disk))
         goto error;
 
     switch (disk->bus) {
-- 
2.1.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]