[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2 2/5] Rename virDomainHasBlockjob as qemuDomainHasBlockjob



On 13.05.2015 14:28, Jiri Denemark wrote:
> And move it to qemu_domain.[ch] because this API is QEMU-only.
> 
> Signed-off-by: Jiri Denemark <jdenemar redhat com>
> ---
> 
> Notes:
>     Version 2:
>     - new patch
> 
>  src/conf/domain_conf.c    | 27 ---------------------------
>  src/conf/domain_conf.h    |  3 ---
>  src/qemu/qemu_domain.c    | 28 ++++++++++++++++++++++++++++
>  src/qemu/qemu_domain.h    |  2 ++
>  src/qemu/qemu_driver.c    |  4 ++--
>  src/qemu/qemu_migration.c |  2 +-
>  6 files changed, 33 insertions(+), 33 deletions(-)

You forgot one place:

src/libvirt_private.syms:311:virDomainHasBlockjob;

ACK with that fixed.

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]