[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 02/24] tests: hostdev: Use better variable names



On 03/07/2016 12:24 PM, Andrea Bolognani wrote:
Change the extremely generic count1 and count2 to the more
descriptive active_count and inactive_count.
---
  tests/virhostdevtest.c | 82 +++++++++++++++++++++++++-------------------------
  1 file changed, 41 insertions(+), 41 deletions(-)


ACK.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]