[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 16/24] hostdev: Rename hostdev_mgr -> mgr



On Thu, 2016-03-10 at 14:11 -0500, John Ferlan wrote:
> 
> On 03/07/2016 12:24 PM, Andrea Bolognani wrote:
> > 
> > We're in the hostdev module, so mgr is not an ambiguous name, and
> > in fact it's already used in some cases. Switch all the code over.
> > 
> > Take the chance to shorten declaration of
> > virHostdevIsPCINodeDeviceUsedData structures.
> > ---
> >  src/util/virhostdev.c | 155 +++++++++++++++++++++++++-------------------------
> >  1 file changed, 76 insertions(+), 79 deletions(-)
> > 
> ACK - although depending on what happens with patch 15 you probably want
> to hold off on pushing...

I've just shuffled commits around, pushing everything up to
patch 17 but excluding patch 15, to try and get as much
trivial stuff as possible out of the way now that we're
getting to the interesting bits :)

I'm going to reply to your comments on patch 15 and following
soon.

Cheers.

-- 
Andrea Bolognani
Software Engineer - Virtualization Team


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]