[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] current master failed to compile



2016-03-23 15:06 GMT+03:00 Daniel P. Berrange <berrange redhat com>:
> This is caused by changes in latest version of libgcrypt.
>
> Most people don't hit this because when building with latest gnutls,
> libvirt will prefer linking to nettle, instead of libgcrypt. ie linking
> to modern gnutls and modern libgcrypt is pretty unusual setup. Are you
> perhaps missing nettle-devel packages causing it to fallback to the
> legacy libgcrypt codepath ?
>
> None the less we should fix libvirt to not have these libgcrypt errors.


I have nettle-devel (3.2) packages, so i don't know why this happened =(.

-- 
Vasiliy Tolstov,
e-mail: v tolstov selfip ru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]