[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/6] conf: move virDomainDeviceInfo definition from domain_conf.h to device_conf.h



On 05/19/2016 01:20 PM, Ján Tomko wrote:
On Wed, May 18, 2016 at 03:23:49PM -0400, Laine Stump wrote:
Also moves all the subordinate structs. This is necessary due to a new
inline function that will be defined in device_conf.h, and also makes
sense, because it is the *device* info that's in the struct. (Actually
a lot more stuff from domain_conf.h could move to this newer file, but
I didn't want to disturb any more than necessary).
This would be easier to read as a pure code motion, with the typedef
style change being separate.


I gave that a short thought, but since the original patch would end up being a huge chunk of +'s followed by a huge chunk of -'s anyway, I decided to save the extra bit of git history / extra time of reviewing one more patch. Compilation success is also a good indicator that nothing else changed :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]