[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/3] Fix 'make rpm' failure with systemd 230



On 05/27/2016 08:55 AM, Andrea Bolognani wrote:
> Turns out the libsystemd-daemon library, which we've been
> using for the sd_notify() feature, has been deprecated for
> a long time and has finally been removed as of systemd 230.
> 
> This means 'make rpm' no longer works on Fedora rawhide,
> and that other distributions such as Debian sid are silently
> disabling the sd_notify() feature.
> 
> Switch from libsystemd-daemon to libsystemd.
> 
> 

ACK series, and I verified things continue to work fine on f24, but rawhide
repos seem to be a bit broken at the moment so I couldn't verify there, but it
looks good to me. Also, when pushing please close this:

https://bugzilla.redhat.com/show_bug.cgi?id=1314881

Thanks,
Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]