[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [dbus PATCH 0/9] code cleanup




On 07/24/2017 09:38 AM, Pavel Hrdina wrote:
> Pavel Hrdina (9):
>   util: move bus_path_for_domain and domain_from_bus_path
>   util: move and rename virDomainsFreep
>   domain: split domain code into separate file
>   events: split event code into separate file
>   util: rename function to follow libvirt naming rules
>   main: rename functions to follow libvirt naming rules
>   manager: rename functions  and structures to follow libvirt naming
>     rules
>   domain: rename functions to follow libvirt naming rules
>   events: rename functions to follow libvirt naming rules
> 
>  src/Makefile.am |   4 +-
>  src/domain.c    | 549 +++++++++++++++++++++++++++++++++
>  src/domain.h    |  10 +
>  src/events.c    | 252 ++++++++++++++++
>  src/events.h    |   9 +
>  src/main.c      |  44 +--
>  src/manager.c   | 920 ++++----------------------------------------------------
>  src/manager.h   |  18 +-
>  src/util.c      |  35 ++-
>  src/util.h      |  39 ++-
>  10 files changed, 970 insertions(+), 910 deletions(-)
>  create mode 100644 src/domain.c
>  create mode 100644 src/domain.h
>  create mode 100644 src/events.c
>  create mode 100644 src/events.h
> 

Other than a couple comments in patch 5 - things look reasonable to me.
I assume you've given a heads up to the others on the project that
things are changing to reduce conflicts...

Reviewed-by: John Ferlan <jferlan redhat com> (series)

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]