[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2 18/20] network: Rename @filter to @aclfilter



On 07/26/2017 05:05 PM, John Ferlan wrote:
> Rename the virNetworkObjListFilter to be virNetworkObjListACLFilter
> since that's more representative of what it is. Also modify the
> variable @filter to be @aclfilter. In the future adding the ability
> to describe a generic @filter routine for the Export functions
> could be a useful thing.

Well technically this is a filter. It's only that we use ACL filter
function for it. But the implementation is generic enough for the cb to
be called filter IMO. Therefore I'm not a fan of this one.

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]