[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCHv2 0/3] conf: do not count per-device boot elements when parsing <os><boot>



Ján Tomko (3):
  conf: rename virDomain*PostParseInternal to virDomain*PostParseCommon
  conf: create a thin wrapper above virDomainDefPostParse
  conf: do not count per-device boot elements when parsing <os><boot>

 src/conf/domain_conf.c | 82 +++++++++++++++++++++++++++-----------------------
 1 file changed, 45 insertions(+), 37 deletions(-)

-- 
2.13.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]