[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/3] conf: rename virDomain*PostParseInternal to virDomain*PostParseCommon



On Tue, Aug 22, 2017 at 13:50:37 +0200, Ján Tomko wrote:
> These functions contain the post-parse steps common for all drivers.
> Rename it to use the 'Common' prefix, instead of the vagueness
> of 'Internal', leaving 'Internal' available for other vague uses.
> ---
>  src/conf/domain_conf.c | 18 +++++++++---------
>  1 file changed, 9 insertions(+), 9 deletions(-)

ACK

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]