[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Revert "maint: Update to latest gnulib"



On Thu, Aug 24, 2017 at 08:50:30PM -0500, Eric Blake wrote:
> On 08/24/2017 12:20 PM, Erik Skultety wrote:
> > Revert @f8172388c which broke the build on Centos 6, because of old
> > autoconf (< 2.63b) not properly quoting arguments for shell.
> > ---
> > So, the last working commit is cbc700208, but I didn't want to revert to that
> > one directly, since I'd like to poke gnulib about the issue first and find a
> > proper solution.
>
> Gnulib now has the proper solution; you can update the .gnulib submodule
> to fa96a1883 and get compilation on CentOS 6 running again.

Thank you Eric for such a prompt resolution, I'll update the gnulib submodule,
but since there were some comments to your patch in upstream [1], I'm going to
wait with that in case there are some more adjustments needed on gnulib's side.
Besides, the fix I was pulling in from gnulib wasn't critical for libvirt at
all.

Erik

[1] http://lists.gnu.org/archive/html/bug-gnulib/2017-08/msg00172.html


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]