[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] How to make gic_version=3 as defailt to qemu on arm64



On Tue, 2017-07-11 at 14:44 +0530, Vishnu Pajjuri wrote:
> Hi
> 
>    I'm running Openstack which is installed by using
> devstack. But it is not launching VMs.

libvir-list is for the *development* of libvirt: for
questions related to *running* libvirt, please use the
libvirt-users mailing list instead.

> From command line with gic_version=3 option it is running.
> But openstack glance doesn't have any privilege to specify
> gic version.
> 
> On my ARM64 board gicv2 is not supported, so i want to make
> gicv3 as default one to pass to qemu.
> Kindly suggest any specific version of vibvirt or patch
> such that libvirt should pass gicv3 as default one.

If you're running libvirt >= 1.3.5 and QEMU >= 2.6.0, both
released about a year ago, you should get GICv3 out of the
box because of the capabilities of your hardware.

That said, aarch64 support has been steadily improving
throughout the stack, so I would strongly recommend you
don't stop there and install the very latest upstream
releases of all components instead.

-- 
Andrea Bolognani / Red Hat / Virtualization


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]