[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 07/19] storage: Use consistent variable names in virstorageobj



On Tue, May 09, 2017 at 11:30:14AM -0400, John Ferlan wrote:
> A virStoragePoolObjPtr will be an 'obj'.
> 
> A virStoragePoolPtr will be a 'pool'.

There is no such change in this commit.

> 
> NB: Also modify the @matchpool to @matchobj.
> Signed-off-by: John Ferlan <jferlan redhat com>
> ---
>  src/conf/virstorageobj.c | 342 +++++++++++++++++++++++------------------------
>  src/conf/virstorageobj.h |  20 +--
>  2 files changed, 180 insertions(+), 182 deletions(-)
> 
> diff --git a/src/conf/virstorageobj.c b/src/conf/virstorageobj.c
> index dd41701..74a9c67 100644
> --- a/src/conf/virstorageobj.c
> +++ b/src/conf/virstorageobj.c
> @@ -70,15 +70,15 @@ virStoragePoolObjListFree(virStoragePoolObjListPtr pools)
>  
>  void
>  virStoragePoolObjRemove(virStoragePoolObjListPtr pools,
> -                        virStoragePoolObjPtr pool)
> +                        virStoragePoolObjPtr obj)

This is why I'm not a fan of this change, to make the code consistent
we should also rename "pools" to "objs" which I don't like so probably
"objList" or something else.

Pavel

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]