[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 10/17] nwfilter: Rename virNWFilterInstantiate



On 06/02/2017 12:25 PM, John Ferlan wrote:
> Rename to virNWFilterDoInstantiate to better describe the action.
> 
> Also fix the @vmuuid parameter to not have the ATTRIBUTE_UNUSED since it
> is used in the call to virNWFilterDHCPSnoopReq.
> 
> Signed-off-by: John Ferlan <jferlan redhat com>
> ---
>  src/nwfilter/nwfilter_gentech_driver.c | 46 +++++++++++++++-------------------
>  1 file changed, 20 insertions(+), 26 deletions(-)

ACK

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]