[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 11/17] nwfilter: Rename __virNWFilterInstantiateFilter



On 06/02/2017 12:25 PM, John Ferlan wrote:
> Rename to virNWFilterInstantiateFilterUpdate and alter the callers to not
> have one parameter per line.
> 
> Signed-off-by: John Ferlan <jferlan redhat com>
> ---
>  src/nwfilter/nwfilter_gentech_driver.c | 62 +++++++++++++---------------------
>  1 file changed, 24 insertions(+), 38 deletions(-)

ACK

BTW I'm curious why the "Update" suffix?

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]