[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 13/24] util: storagefile: rename 'nodebacking' to 'nodestorage' in virStorageSource



On 07/26/2017 05:00 AM, Peter Krempa wrote:
> Make it less confusing by naming the field which refers to the storage
> object as 'nodestorage'.
> ---
>  src/qemu/qemu_block.c     | 10 +++++-----
>  src/qemu/qemu_driver.c    | 10 +++++-----
>  src/util/virstoragefile.c |  6 +++---
>  src/util/virstoragefile.h |  2 +-
>  4 files changed, 14 insertions(+), 14 deletions(-)
> 

Yes, that's better.

Reviewed-by: Eric Blake <eblake redhat com>

-- 
Eric Blake, Principal Software Engineer
Red Hat, Inc.           +1-919-301-3266
Virtualization:  qemu.org | libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]