[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [jenkins-ci PATCH 1/2] projects: Don't build libvirt-dbus on Debian 8



Turns out Debian 8 includes GLib 2.42 whereas libvirt-dbus
requires at least GLib 2.44 to build.

I had accidentally installed GLib 2.48 from backports on
my local Debian 8 guests, which explains how the build
could succeed during testing.

This reverts commit d9acf6fe3f22b2acf2d849890d1fcfdcc09ef63a.

Signed-off-by: Andrea Bolognani <abologna redhat com>
---
 projects/libvirt-dbus.yaml | 1 -
 1 file changed, 1 deletion(-)

diff --git a/projects/libvirt-dbus.yaml b/projects/libvirt-dbus.yaml
index 3212465..c12a769 100644
--- a/projects/libvirt-dbus.yaml
+++ b/projects/libvirt-dbus.yaml
@@ -9,7 +9,6 @@
           parent_jobs: 'libvirt-glib-master-build'
           machines:
             - libvirt-centos-7
-            - libvirt-debian-8
             - libvirt-debian-9
             - libvirt-fedora-27
             - libvirt-fedora-28
-- 
2.17.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]