[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [libvirt-glib][PATCH] configure: Drop GLIB2_TEST_REQUIRED



On Thu, 2018-08-16 at 14:56 +0200, Michal Privoznik wrote:
> Introduced in eb1f97a4b49a6e it is not needed anymore. The
> minimal required version of glib is now the same as the one
> required for tests.
> 
> This practically reverts the referenced commit.
> 
> Signed-off-by: Michal Privoznik <mprivozn redhat com>
> ---
>  configure.ac      | 8 +-------
>  tests/Makefile.am | 3 ---
>  2 files changed, 1 insertion(+), 10 deletions(-)

Thanks for taking care of this :)

Reviewed-by: Andrea Bolognani <abologna redhat com>

-- 
Andrea Bolognani / Red Hat / Virtualization


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]