[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [sandbox PATCH 1/2] configure: Use a single required version for GLib



On Mon, Aug 20, 2018 at 10:15:05AM +0200, Andrea Bolognani wrote:
> Both GObject and GIO are part of GLib, so there's no
> point in requiring different versions of the two.
> 
> Signed-off-by: Andrea Bolognani <abologna redhat com>
> ---
>  configure.ac | 7 +++----
>  1 file changed, 3 insertions(+), 4 deletions(-)

Reviewed-by: Daniel P. Berrangé <berrange redhat com>


Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]