[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [Qemu-devel] [PULL 0/3] Ui2 20180824 patches



On 24 August 2018 at 08:32, Gerd Hoffmann <kraxel redhat com> wrote:
> The following changes since commit 5ccac548faf041ff5229a8e8342e3be14a34c8af:
>
>   Merge remote-tracking branch 'remotes/cody/tags/block-pull-request' into staging (2018-08-23 17:35:48 +0100)
>
> are available in the git repository at:
>
>   git://git.kraxel.org/qemu tags/ui2-20180824-pull-request
>
> for you to fetch changes up to eb01505ea6c8330273d189acc053cc60d00bfa1a:
>
>   ui: remove support for SDL1.2 in favour of SDL2 (2018-08-24 09:31:39 +0200)
>
> ----------------------------------------------------------------
> ui: remove deprecated UI frontends
>
> ----------------------------------------------------------------
>
> Daniel P. Berrangé (3):
>   ui: remove support for GTK2 in favour of GTK3
>   ui: increase min required GTK3 version to 3.14.0
>   ui: remove support for SDL1.2 in favour of SDL2

Doesn't the last one of these depend on our fixing the
OpenBSD VM first ?

thanks
-- PMM


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]