[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH RFC 05/51] qemu: blockjob: Rename public APIs



On Wed, Dec 12, 2018 at 06:08:21PM +0100, Peter Krempa wrote:
All the public APIs of the qemu_blockjob module operate on a 'disk'.
Since I'll be adding APIs which operate on a job later let's rename the
existing ones.

Signed-off-by: Peter Krempa <pkrempa redhat com>
---
src/qemu/qemu_blockjob.c  | 28 ++++++++++++++--------------
src/qemu/qemu_blockjob.h  | 16 ++++++++--------
src/qemu/qemu_driver.c    | 10 +++++-----
src/qemu/qemu_migration.c | 20 ++++++++++----------
4 files changed, 37 insertions(+), 37 deletions(-)


Reviewed-by: Ján Tomko <jtomko redhat com>

Jano

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]