[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [designer PATCH 2/6] Bump libvirt-config & libvirt-gobject requirements to 0.1.9



This version bumps the glib version required to >= 2.36.0, so using
these more recent versions we can assume a more recent glib too.

Signed-off-by: Pino Toscano <ptoscano redhat com>
---
 configure.ac | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/configure.ac b/configure.ac
index db99eae..70c7dd4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11,8 +11,8 @@ AC_CANONICAL_HOST
 AM_SILENT_RULES([yes])
 
 LIBOSINFO_REQUIRED=0.2.7
-LIBVIRT_GCONFIG_REQUIRED=0.1.7
-LIBVIRT_GOBJECT_REQUIRED=0.1.3
+LIBVIRT_GCONFIG_REQUIRED=0.1.9
+LIBVIRT_GOBJECT_REQUIRED=0.1.9
 GOBJECT_INTROSPECTION_REQUIRED=0.10.8
 
 AC_SUBST(LIBOSINFO_REQUIRED)
-- 
2.17.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]