[libvirt] [PATCH 8/8] util: Rename resctrl to alloc in virResctrlAllocUpdateMask to be consistent

Martin Kletzander mkletzan at redhat.com
Wed Jan 31 09:41:46 UTC 2018


This was just forgotten when doing more renames in the past when working in the
reviews, I believe.

Signed-off-by: Martin Kletzander <mkletzan at redhat.com>
---
 src/util/virresctrl.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/util/virresctrl.c b/src/util/virresctrl.c
index cab7570f7b8e..2948f2b9569c 100644
--- a/src/util/virresctrl.c
+++ b/src/util/virresctrl.c
@@ -618,13 +618,13 @@ virResctrlGetInfo(virResctrlInfoPtr resctrl)
 
 
 static int
-virResctrlAllocUpdateMask(virResctrlAllocPtr resctrl,
+virResctrlAllocUpdateMask(virResctrlAllocPtr alloc,
                           unsigned int level,
                           virCacheType type,
                           unsigned int cache,
                           virBitmapPtr mask)
 {
-    virResctrlAllocPerTypePtr a_type = virResctrlAllocGetType(resctrl, level, type);
+    virResctrlAllocPerTypePtr a_type = virResctrlAllocGetType(alloc, level, type);
 
     if (!a_type)
         return -1;
-- 
2.16.1




More information about the libvir-list mailing list