[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] conf: qemu: add support for Hyper-V PV IPIs



On Wed, 2018-11-14 at 11:13 +0100, Vitaly Kuznetsov wrote:
> Andrea Bolognani <abologna redhat com> writes:
> ...
> > > +          <td><span class="since">4.10.0 (QEMU 3.1)</span></td>
> > 
> > Again pre-existing: what does the first version number refer to? It
> > would be nice to have it spelled out.
> 
> My understanding is that this is libvirt version. We can, of course,
> spell it out but:
> 
> $ git grep -c 'class="since"' docs/formatdomain.html.in  
> docs/formatdomain.html.in:400
> 
> $ git grep -c 'class="since".*libvirt' docs/formatdomain.html.in  
> docs/formatdomain.html.in:10
> 
> Do you want a patch changing the remaining 390 entries? :-)

Of course it is! Not sure why I got confused in the first place :/

Never mind then, just address the remaining points and respin.

-- 
Andrea Bolognani / Red Hat / Virtualization


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]